Issues accessing Platform.

Incident Report for Mediastream

Resolved

The issue has been resolved, and all systems are now stable. Thank you for your patience.
Posted Mar 10, 2025 - 17:24 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 17:09 GMT-03:00

Investigating

We are experiencing issues accessing Platform. Our team is investigating the cause and working to resolve it as soon as possible.
Posted Mar 10, 2025 - 16:49 GMT-03:00
This incident affected: Platform (API, Player, VMS, Live, Live Editor, Upload de medias, VOD, Ads, Show, Analytics, Webhooks, Platform Moduls, Schedule).