Issue with Scheduled Auto Recordings
Incident Report for Mediastream
Resolved
The issue has been resolved, and the system is operating normally. Thank you for your patience and understanding during this process. If you experience any further issues, please don't hesitate to contact us for assistance.
Posted Apr 23, 2024 - 11:13 GMT-04:00
Monitoring
The issue has been mitigated, and we are closely monitoring the system to ensure there are no further interruptions. We will continue to observe to detect any anomalies. We appreciate your understanding and patience during this process.
Posted Apr 23, 2024 - 11:07 GMT-04:00
Investigating
The team is investigating an issue affecting the generation of scheduled auto recordings. We are reviewing systems and analyzing logs to identify the root cause. Thank you for your patience as we work on this.
Posted Apr 23, 2024 - 10:49 GMT-04:00
This incident affected: Platform (Schedule).