SRT connections in CL

Incident Report for Mediastream

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 18:36 GMT-04:00

Monitoring

The main SRT connections in CL are now operational. We are currently monitoring the service to ensure continued stability. Backup SRT US signals remain fully operational. We will provide any further updates if needed.
Posted Apr 25, 2025 - 10:30 GMT-04:00

Investigating

We are currently experiencing issues with the SRT connections in CL. Our team is actively investigating the root cause. We will provide updates as soon as more information is available.
Posted Apr 25, 2025 - 10:11 GMT-04:00
This incident affected: SRT (SRT US, SRT CL).